Announcement

Collapse
No announcement yet.

Forum - New posts slow to load

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Forum - New posts slow to load

    Does anyone else find that new posts (What's New?) seem to take forever to load. Sometimes it times out. I've tried it with different browsers, and at different locations and see no difference. Perhaps it's just a quirk of the forum software when it searches for new posts.
    Bill M, Ontario, Canada
    2015 MS 38RSSA #7348.
    2009 Ram Dually Diesel, 68RFE, 4.10 axles.
    In Good I Trust

  • #2
    Same here. I usually open another window and browse a different forum while I'm waiting for the new posts to load on this forum.
    Paul

    2013 Mobile Suites 38TKSB3 w/Triple Axles and a Hydralift motorcycle lift
    2013 Ford F450 with a hauler bed

    Comment


    • #3
      Yes. I don't have this issue with any other site I visit even when searching for new posts. Just the SOITC site.

      Edit: After writing my reply above, I hit the post quick reply button and it just sat there thinking about it until it eventually timed out and knocked me off the site. Came back to find my reply was, in fact, posted. This happens too often.
      Jim & Barb
      www.suiteadventure.com

      2013 Ram 3500, Longhorn, Dually, 4x4, Aisin, 4.10, Transfer Flow Aux/Trax II
      2014 Hyundai Tucson (grocery-getter)
      2014.5 Mobile Suites #7039 SOLD!
      Full timers 2013-2015

      Previous:
      Volvo 770
      2006 Mobile Suites

      Comment


      • #4
        When I post replies, I usually hit the post button twice, I then get the response that this is a duplicate etc etc, but it posts the reply much faster.

        Originally posted by jbbdc View Post
        Yes. I don't have this issue with any other site I visit even when searching for new posts. Just the SOITC site.

        Edit: After writing my reply above, I hit the post quick reply button and it just sat there thinking about it until it eventually timed out and knocked me off the site. Came back to find my reply was, in fact, posted. This happens too often.
        Bill M, Ontario, Canada
        2015 MS 38RSSA #7348.
        2009 Ram Dually Diesel, 68RFE, 4.10 axles.
        In Good I Trust

        Comment


        • #5
          Has done it since day one of joining the forum. And it is not my internet.
          2015 Ram 3500 RC 4x2, DRW, CTD, Aisin, 410 rear

          2015 Mobile Suites 38 RSB3 on order.

          Comment


          • #6
            The problem is with the company that host this site and would have to be contacted
            More info than needed but here is a good article:

            http://zoompf.com/blog/2013/04/top-5-causes

            Comment


            • #7
              This site is so slow.. It's aggravating..

              "todays post" is not working.

              Search... takes forever..

              Haven't been here in a bit.. seems to be getting worse..

              Just a fyi..
              2013 3500 RAM DRW Longhorn 4X4 , Aisen , 4.10 , Longbox
              2015 Lexington MS
              2015 Hyundai Elantra

              "Be who you are and say what you feel because those who mind don't matter and those who matter don't mind" - Dr. Seuss

              “Any fool can know. The point is to understand.” ― Albert Einstein

              Comment


              • #8
                I have been having a similar problem for a long time also. Very frustrating! When it acts up I go to a different web site and come back to here and it will usually load ok.
                sigpic
                Gary and Penny
                2007 MS 38RL3 #3720,Level up system
                2005 Chevy 3500 4x4, 4" exhaust, Airrad intake, Edge Attitude tuner, Rancho shocks

                Comment


                • #9
                  An inquiry has been sent to the webmaster. Hopefully this is resolved soon.

                  Cherri
                  Bob and Cherri Strohofer
                  2006 38 RL3 #2730
                  SOITC Charter Members

                  Comment


                  • #10
                    I am experiencing major latency with the site when I type a reply - to the degree that I have to hit each key twice sometimes and wait seconds between each letter. I would like to add i am not even the slightest bit ignorant when it comes to putters, puters, or computeski's however you spell it...

                    Comment


                    • #11
                      I am also experiencing the slow problem with this sight but I have another issue...Why do we have to do all this multi tasking too post a photo...It would be so simple for the administrators to change the program and place an icon in the toolbar in the form of a paper clip for attachments like every forum sight I have ever been on...I like reading and posting on this sight but I am starting to get annoyed with how it functions... Mobile Suite 38RSSB3

                      Comment


                      • #12
                        EXTREEMLY slow tonight. It took several tries to even access the site and very slow to bring up a topic. Will this even post???
                        Dave
                        David & Joyce Robinson
                        2011 MS 38TKSB4 #5535
                        Winter work camping Sebastian Fl.
                        Summer in mountains of NC.

                        Vanity slide, FP, vac, , level-up,
                        thermo pane windows, dinette awning.
                        240 volt dryer, residential fridge, roof
                        satellite, Mor\Ryde pin box. Two bicycles
                        on front, two kayaks on back.

                        2008 F-350 4X4 Diesel CC LB H&S Tuner
                        Pressure Pro(10 tires), fold-a-cover, train horns,
                        34 gal fuel/tool in bed aux. tank, Trailer Saver.
                        sigpic

                        Comment


                        • #13
                          This morning it loaded up quickly, but yesterday was terrible. I had to log on 3x to get the new posts to work.

                          Edit:
                          I take it back. Tried to post something and it locked up on me. Had to log off and took 2x to get back on. Come on lets get this fixed!
                          Last edited by Chief 2; 04-11-2015, 06:08 AM.
                          sigpic
                          Gary and Penny
                          2007 MS 38RL3 #3720,Level up system
                          2005 Chevy 3500 4x4, 4" exhaust, Airrad intake, Edge Attitude tuner, Rancho shocks

                          Comment


                          • #14
                            The latest version of vBulletin is 5.1.6. This forum is still using 4.2.0. That could be part of the problem.

                            I'm on other forums using vBulletin and never experience the problems I'm finding here. Updating forum software is easy. Not sure why it's not being done.
                            Jim & Barb
                            www.suiteadventure.com

                            2013 Ram 3500, Longhorn, Dually, 4x4, Aisin, 4.10, Transfer Flow Aux/Trax II
                            2014 Hyundai Tucson (grocery-getter)
                            2014.5 Mobile Suites #7039 SOLD!
                            Full timers 2013-2015

                            Previous:
                            Volvo 770
                            2006 Mobile Suites

                            Comment


                            • #15
                              still having issues also. It timed out on me 3 times before it would finely open the new posts. Getting frustrated to point I don't check this forum very often anymore. This is the only forum I have this issue with so know it is not my internet connection.
                              Rick & Jana
                              06 MS 38RL3 #2626 SOLD
                              2014 Ram 3500 Big Horn DRW Longhorn 4X4 , Aisin , 4.10 , Long bed, Curt 20Q hitch
                              US Army - Retired Dec 2009

                              Livin the Dream, Making Memories

                              Comment

                              Working...
                              X