Announcement

Collapse
No announcement yet.

Problems with connectivity working from the road; GoToMeeting and Phone keypad codes

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • 01zeosix
    replied
    Michael-

    Unless your GTM/GTW is a company MANDATE/REQUIREMENT there may be other alternatives that are less of a bandwidth issue and much less bandwidth intensive with your Millenicom setup. I have my JetPack connected to my Cradlepoint 24/7 and have NEVER gone over the 20GB limit while "working".

    -1) GTM
    **Turn OFF the webcams (unless it's required). Bandwidth hog even as an option.
    **If you're only sharing a screen, consider an alternative to the con-call line. VOIP over GTM is bandwidth intensive and you'll experience latency issues.
    **Turn off the recording option (as the host).
    **Remember that your clients have to download a new Java applet nearly every time they log into a GTM or GTW. A real PIA.
    **Have a co-worker with a hard wired drop host the GTM/GTW meeting. Just start the GTM/GTW and hand over the meeting to the co-worker.

    - 2) Consider alternatives...
    **Google "Hangouts" for screen sharing/remote (and webcams if you need them). I have experienced less of a bandwidth issue with them. Info can be found here.
    **Google Voice is very easy to use for con-calls that are VOIP. Instead of having to send out a conference number and access code to people calling in, you can just ask them to call you at a preset time and you can conference them in as they call. When you're on a call and a new call comes in (call waiting required), you'll have the option to conference the caller with your existing call. You can conference multiple callers together. HINT..... Works GREAT through Firefox and/or Chrome with a headset. Info here.

    There are other alternatives out there. For example, I have an 800 con-call line that I use for voice only con-calls where an 800 number is important and there are many meeting attendees. Sometimes folks like to Skype (although Skype calls are bandwidth intensive, as well). There's always Web-Ex (a CISCO wannabe) and others.

    Ping me offline if you want to discuss what I do, as I work remotely a great deal of the time from very remote areas.

    Hope this helps some. Trust you still are lovin' your new 'Suh-Weet" as your breakin' it in.

    Leave a comment:


  • moeandflo
    replied
    Many thanks Marshall. Your advice by phone was very helpful. GTM verified that the phone keypad issue was on the carrier side. GTM ccalled Sprint and that part of the problem is tested and fixed.

    GTM also provided a few tips on bandwidth similar to what Marshal shared. There is not a low bandwidth option. I will turn off the other two devices that are connected to the Millenicom router and test GTM again.

    Regards.

    Leave a comment:


  • mnwool
    replied
    Yes the support guy is correct on not enough bandwidth (most likely). This type of stuff use to be my job. He is most likely saying bandwidth and your issue is a combination of bandwidth but also latency or delays between bits. I assume you are using Verizon for your MIFI. So no conflict with your Sprint. I can not speak to your Sprint setup but I would call Sprint and ask why you do not have dial pad tones. I expect it is the Photon config but maybe they can help you.

    Leave a comment:


  • Problems with connectivity working from the road; GoToMeeting and Phone keypad codes

    Hello. We are on short trip with first full test of computer technology and have run into two problems that are key to my ability to work on the road.
    I am connecting to the internet via Millenicom JetPak 4G modem through Pepwave SurfSoho router. I have tried connecting direct to JetPak as well as connecting through the SurfSoho.

    I run regular client meetings virtually through GoToMeeting (GTM). GTM drops out while verifying communication settings and GTM support says it is a bandwidth issue. My upload/download speeds are 12/20.

    So, I can workaround the above problem by remote connecting to my desktop but then I have to dial in to the GTM conference via phone. When I dial in, the GTM server does not recognize my keypad entries when I enter the meeting code. Says I am not entering anything. I am using the sprint network for telephone on a Motorola Photon.

    Ideas?

    Thank you.
Working...
X